Можно ли добавить tls версии 1.2 при использовании postman?

Я не получаю ответа в своем остальном веб-сервисе, поскольку почтальон отправляет запрос через SSL. Можем ли мы изменить его на TLS?

Какие? Могу я спросить, в чем, по вашему мнению, разница между SSL и TLS?

xrisk 31.10.2018 14:18

Я не думаю, что сейчас возможно изменить версию SSL в Postman. Кажется, что запросы всегда основаны на SSLv3: github.com/postmanlabs/postman-app-support/issues/4677. Команда почтальонов не заявляет четких сроков для этой функции.

Marle1 02.12.2018 11:34

Мне удалось получить ответ с помощью ARC -Advanced Rest Client. Это плагин для Chrome

ADIT 05.12.2018 10:15
3
3
13 318
2
Перейти к ответу Данный вопрос помечен как решенный

Ответы 2

Ответ принят как подходящий

Думаю, это можно сделать. Это наоборот: вы отключаете протоколы, с которыми не хотите связываться. Так что отключите его в Почтальоне. смотрите скриншот. Мой API принимает только TLS1.2, поэтому я отключил все старые версии и смог исправить эту проблему. enter image description here

Нажмите на настройку >> Протоколы отключены во время рукопожатия.

как показано ниже

enter image description here

Другие вопросы по теме