Не удается установить загрузку github

Я не могу установить matplotlib. Я не знаю, что делать. Я также не знаю, как обращаться с установщиком GitHub. Я "клонировал", но не знаю, как его установить. Можете ли вы помочь мне?

Я хочу использовать его с Sublime Text 3 (Python уже установлен).

C:\Users\T>cd matplotlib
The system cannot find the path specified.

C:\Users\T>python -mpip install .
Directory '.' is not installable. File 'setup.py' not found.

Если вы пытаетесь использовать его с Sublime, я бы подумал о это. В более общем смысле, учитывая, что вы даже не находитесь в каталоге клонированной базы кода, вы не найдете setup.py. Вам нужно найти, где вы его клонировали, и быть в нем, чтобы даже установить.

Adam 10.08.2018 16:38

Обратите внимание, что обычно вам не нужно устанавливать версию для разработки. Скорее используйте pip для установки, то есть python -mpip install matplotlib.

ImportanceOfBeingErnest 10.08.2018 17:14

Благодарю за ваш ответ. Мне это помогло.

decibel 11.08.2018 11:55
0
3
39
0

Другие вопросы по теме