Привет, я получаю указанную ниже ошибку в prestashop 1.6 при доступе к моему сайту и администратору prestashop. пожалуйста, предложите с исправлением

Предупреждение: require_once (/home/cconcept/public_html/classes/Tools.php): не удалось открыть поток: в разрешении отказано в /home/cconcept/public_html/classes/PrestaShopAutoload.php в строке 111 Неустранимая ошибка: require_once (): Не удалось открыть требуется '/home/cconcept/public_html/classes/Tools.php' (include_path = '.: / opt / cpanel / ea-php56 / root / usr / share / pear') в / home / cconcept / public_html / classes / PrestaShopAutoload .php в строке 111

/home/cconcept/public_html/classes/Tools.php либо не существует, либо не читается вашим веб-сервером. Проверьте путь и разрешения.

aynber 13.09.2018 19:58

файл существует, и разрешение также изменено на 777. Все еще та же ошибка

Deepak Sahoo 13.09.2018 20:30
5
2
253
1

Ответы 1

Убедитесь, что все папки имеют разрешение 644, а все файлы - разрешение 755. Проверьте все разрешения и установите их соответствующим образом, а затем проверьте еще раз.

Другие вопросы по теме