Проблема gwt 2.2.0 с обновленным ie и windows 10

В настоящее время у меня возникла проблема с запуском GWT 2.2.0 в IE в Windows 10.

Плагин GWT установлен, приложение скомпилировано и успешно запущено с конца eclipse, но все равно не будет работать в IE. Отображается ошибка - "Не удается перейти на эту страницу. • Убедитесь, что веб-адрес http://127.0.0.1:8888 правильный "

Версия IE - 32 бит - 11.402.16299.0 Java- 32-бит-1.7 Затмение Луна GWT-2.2.0 ОС-Windows 10

Может ли кто-нибудь помочь с этой проблемой? GWT 2.2.0 больше не поддерживается обновлением Windows 10 и обновленными версиями IE11?

НЕ ИСПОЛЬЗУЙТЕ CLASSIC DEV MODE ни при каких обстоятельствах. Переключитесь на super dev, а еще лучше - на кодовый сервер. (вам может потребоваться обновить GWT, но поверьте мне, это правильно)

Luigi Polvani 10.08.2018 20:48

Да ладно, GWT 2.2 больше 7 лет!

Thomas Broyer 11.08.2018 15:38
1
2
86
0

Другие вопросы по теме