Uncaught typeerror: невозможно прочитать свойство 'инъекция' неопределенного значения

Я получаю следующую ошибку после обновления, реагирующего на 16.x

Uncaught TypeError: Cannot read property 'injection' of undefined
    at injectTapEventPlugin (injectTapEventPlugin.js:23)
    at eval (index.js:53)
    at Object.<anonymous> (bundle.js:1363)
    at __webpack_require__ (bundle.js:556)
    at fn (bundle.js:87)
    at eval (multi_main:3)
    at Object.<anonymous> (bundle.js:589)
    at __webpack_require__ (bundle.js:556)
    at bundle.js:579
    at bundle.js:582

Пожалуйста помоги!!!

версия реакции -> "^16.4.2" плагин реагировать-касания-события -> "^3.0.3"

вы должны использовать как obk?.injection

manikant gautam 10.09.2018 07:41
11
1
8 226
1
Перейти к ответу Данный вопрос помечен как решенный

Ответы 1

Ответ принят как подходящий

Мы не можем использовать плагин response-tap-event-plugin после React 16.4.0

https://github.com/zilverline/react-tap-event-plugin/issues/121

Другие вопросы по теме