Не удается установить pykd с помощью pip

Я получаю сообщение об ошибке, когда хочу установить pykd с помощью pip. Ошибка говорит:

ERROR: Could not find a version that satisfies the requirement pykd (from versions: none)
ERROR: No matching distribution found for pykd

Когда я пытаюсь загрузить файл .whl pykd и установить его с помощью pip, я получаю эту ошибку:

ERROR: pykd-0.3.4.15-cp39-none-win_amd64.whl is not a supported wheel on this platform.

Я запускаю python 3.11.0 на 64-битной машине Windows 11 с pip 22.3.1. Я пробовал более старые версии pykd, но та же ошибка.

Может ли кто-нибудь помочь, чтобы я мог запустить pykd?

Скраппинг поиска Apple App Store с помощью Python
Скраппинг поиска Apple App Store с помощью Python
📌Примечание: В этой статье я покажу вам, как скрапировать поиск Apple App Store и получить точно такой же результат, как на Apple iMac, потому что...
Редкие достижения на Github ✨
Редкие достижения на Github ✨
Редкая коллекция доступна в профиле на GitHub ✨
Мутабельность и переработка объектов в Python
Мутабельность и переработка объектов в Python
Объекты являются основной конструкцией любого языка ООП, и каждый язык определяет свой собственный синтаксис для их создания, обновления и...
Другой маршрут в Flask Python
Другой маршрут в Flask Python
Flask - это фреймворк, который поддерживает веб-приложения. В этой статье я покажу, как мы можем использовать @app .route в flask, чтобы иметь другую...
14 Задание: Типы данных и структуры данных Python для DevOps
14 Задание: Типы данных и структуры данных Python для DevOps
Проверить тип данных используемой переменной, мы можем просто написать: your_variable=100
Python PyPDF2 - запись метаданных PDF
Python PyPDF2 - запись метаданных PDF
Python скрипт, который будет записывать метаданные в PDF файл, для этого мы будем использовать PDF ридер из библиотеки PyPDF2 . PyPDF2 - это...
0
0
75
1
Перейти к ответу Данный вопрос помечен как решенный

Ответы 1

Ответ принят как подходящий

Pykd-0.3.4.15-cp39-none-win_amd64.whl

Неудивительно, что этот руль сделан специально для python 3.9, поэтому его можно установить только для python 3.9

Сборка pykd для 3.10 или 3.11 не существует. И нет универсальной сборки pykd. Извини.

Я рекомендую вам использовать Python 3.8 с pykd.

Другие вопросы по теме