Загрузчик перевода "zip" не зарегистрирован - prestashop

Когда я пытаюсь получить доступ к нескольким опциям бэкэнда prestashop 1.7.4.3, он выдает мне эту ошибку. Я установил четыре языка, и главный из них - испанский. Как решить эту ошибку?

Ошибка 500 - Загрузчик переводов "zip" не зарегистрирован.

0
0
144
1
Перейти к ответу Данный вопрос помечен как решенный

Ответы 1

Ответ принят как подходящий

Кажется, у вас есть zip-файл в папке переводов. Возможно, он остался там, когда вы установили новую локаль. Попробуйте удалить это.

Теперь я переустановил prestashop из 0, но очень хорошо знать, произошло ли это снова. Спасибо.

Carmelo Ricarte 31.10.2018 16:38

Другие вопросы по теме